Bug modèle rapport RE2020

Proposez des améliorations pour Pleiades

Modérateurs : Stephane_T, Régis, Ludovic_B, Renaud, Jean-Louis

Répondre
Benoit_F
Membre
Messages : 5
Enregistré le : 19 oct. 2021 14:37

Bug modèle rapport RE2020

Message par Benoit_F » 19 oct. 2021 16:27

Bonjour,

Je n'ai pas essayé sur le modèle .rtf mais sur le .odt :
  • la balise <<if (InclureResultatsRE2020 )>> se trouve dans la balise <<if (InclureResultatsRT2012 )>> du à un <<endif>> qui est décalé.
  • J'ai l'impression que les balises de résultats pour la RE2020 (conformeBbio),(conformeCep),(conformeCepnr ),etc. sont tout le temps "true" même si les résultats ne sont pas conformes.
  • Dans le chapitre "11 Caractéristiques du projet", il y'a des conditions pour tester si la zone n'est pas une MI ou un collectif (<<iif ((zone.IndUsageZone<>"2") and (zone.IndUsageZone<>"1"))>>). Il me semble que dans ce cas c'est un "Or"? Car les données d'éclairage et de débit d'air en inoccupation s'affichent pour une MI ou un Collectif.

Avatar du membre
Régis
Administrateur
Messages : 4590
Enregistré le : 21 avr. 2010 08:47
Localisation : IZUBA énergies
Contact :

Re: Bug modèle rapport RE2020

Message par Régis » 20 oct. 2021 11:02

Nous vous remercions d’avoir pris le temps de nous transmettre ces informations.
Nous faisons le nécessaire pour corriger cela dans les futures versions du logiciel (ticket 6117) et vous demandons de nous excuser de ces désagréments.
Régis Bacabara
Tel. support : +33 (0)4 67 18 62 20
mail : support@izuba.fr

IZUBA énergies
35 Rue Gine
Ecoparc
34690 FABRÈGUES

Répondre